Error Codes - 7000 (OpenGL Cannot Launch)

Windows & Ubuntu

On Windows and Ubuntu, this means your client hardware may not support the minimum requirements for being a client with Parsec. You can try using the DirectX renderer, which you can select on the client's settings tab. This is a list of minimum requirements for using Parsec on your client computer.

directx.png

Raspberry Pi

On the Raspberry Pi, this means you need to increase the GPU memory to at least 128.

HOW TO INCREASE THE GPU MEMORY SPLIT

Once the installation and set up of Raspbian is complete, verify that the GPU memory split is 128mb or higher. Please run this command sudo raspi-config. Navigate down to:

7 Advanced Options

then:

A3 Memory Split

Enter 128, accept the option, and exit choosing to reboot.