Using Parsec With other Linux Distros

Parsec officially supports Ubuntu 18.04 LTS Desktop. It will also probably work on other Debian Distros, but we haven't tested this thoroughly and do not officially support it.

These are third party conversions of Parsec created by our community and are to be installed at your own risk.  

Arch

This AUR conversion is provided by Sdellysse and E5ten and is available here.

OpenSUSE and Fedora

This conversion is provided by Parsec user Kozova1, who has created a project that will in one line convert Parsec to a RPM package using Alien.  Copy the below line into terminal.

wget https://tinyurl.com/parsec-fedora ; bash parsec-fedora

See the github source here

OTHER

Here's a list of Linux dependencies for Parsec if you're on another distribution that may not be covered.

  • libc6 (>= 2.17)
  • libcairo2 (>= 1.6.0)
  • libfreetype6 (>= 2.2.1)
  • libgcc1 (>= 1:3.0)
  • libgdk-pixbuf2.0-0 (>= 2.22.0)
  • libgl1-mesa-glx | libgl1
  • libglib2.0-0 (>= 2.24.0)
  • libgtk2.0-0 (>= 2.24.0)
  • libpango-1.0-0 (>= 1.22.0)
  • libpangocairo-1.0-0 (>= 1.14.0)
  • libsm6
  • libsndio6.1 (>= 1.1.0)
  • libstdc++6 (>= 5.2)
  • libx11-6
  • libxxf86vm