Error Codes - 7007 (Your Version Of OpenGL Is Not Supported)

Applies to: Client (Guest) on Windows

Your computer system's hardware doesn't meet the minimum requirements to connect to another computer using Parsec, or your graphics drivers are too old.

Is there any way to fix this?

Open your Parsec settings and change the renderer setting on the client to DirectX and reconnect - if you're still getting 7007's, please set the renderer to DirectX again and restart Parsec

directx.png

 

If you want use OpenGL, Parsec requires OpenGL 2.0 or greater, you can see the minimum requirements for connecting to another computer here.