Daemon 'won't run'

 Okay, so I've been fighting with parsec off and on for about a month now, and I still can't figure this thing out. I have tried to host friends on my pc, but whenever they try to connect, it just tells them 'Your internet connection is slow,' and a black screen until they DC. My network is fine: I've tried on 2 different devices on 2 different networks (one with 130/20 up down, the other with 40/20), and it still won't work. I can join friends just fine, but when I try to host it doesn't work. I was fiddling with setting until I tried to change network settings, and it said 'The Parsec daemon isn't running.'

I tried relaunching it over and over, clearing out the task manager each time, but still nothing. I have tried whitelisting it on my firewall, running the daemon from the file path C:\ Program Files\Parsec, and un/reinstalling. I know my graphics card is supported (Integrated NVIDIA GeForce GTX 960M), and I went into the NVIDIA settings panel and made sure that parsec daemon was being run through integrated, as the setup page says to. Still nothing. I know the daemon is running since it shows up in task manager in processes and services, but for some reason it says that it isn't.

I really want to use parsec, but I can't host and that's a huge issue, seeing as my pc is the best one out of my friends, so emulators run best for me. Any and all help would be appreciated. 

 

Tl;dr have done everything I can think of to try and get the daemon to recognize the fact that it's running, but it won't

0

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post